FutureLooks

GTK2 Themes

Source (link to git-repo or to original if based on someone elses unmodified work): Add the source-code for this project on opencode.net

3
5.0
Description:

After almost 2 years, I've decided to upload the very latest Core GTK, Metacity and Emerald of the FutureLooks theme which is at version 3.3. Also available are emerald window borders (which are now unused in favor of a new Metacity theme) and a nice recoloring of one of the default Ubuntu Jaunty wallpapers.

In my humble opinion, it is one of the most simple and visually appealing themes available on GNOME, whilst its murrine base keeps it snappy.

The Liberation fonts at size 10 are strongly recommended, which can be installed on Ubuntu with:

sudo aptitude install ttf-liberation

The best icons to use with this theme are the Elementary icons. This theme was designed with these in mind.

The Panel background IS there, but you need to hover your mouse over the top left corner until you see a magnifier, then right-click and "save as" to download it from Firefox.


-----------------------------------
Anyway, enjoy the theme and don't forget to leave feedback!
Last changelog:

9 years ago

1/07/2009 - Major changes:
- A new metacity, based on my own modifications of Shiki-colors, has been added and will be used instead of the old emerald theme, which was barely used.
- Lightened default gtk colors
- Made theme follow shiki's menu item behavior (color now fills the whole selection)
- Scrollbars are slightly thicker again to be in proportion to the other widgets
- Several other tweaks to proportions, colors used, etc
- Meliae is no longer a recommended icon theme.
- You can download all the theme elements in one file now.

12/06/2009 (2)- Moved files to Google Code to prevent malware warnings, added a new metacity theme for those who don't want to use emerald.

12/06/2009 - Fixed issue with minimum scrollbar height, added links for meliae and elementary icon themes

/06/2009 - Uploaded to GNOME-look.

amrhassan

9 years ago

/usr/share/themes/FutureLooks3.3/gtk-2.0/gtkrc:52: Invalid symbolic color 'selected_bg_color'
/usr/share/themes/FutureLooks3.3/gtk-2.0/gtkrc:52: error: invalid identifier `selected_bg_color', expected valid identifi

I get this when starting gtk apps after applying the theme, and the app starts with no theming.

Report

Simmeson

9 years ago

Can confirm this too! Please fix this.

Report

aquaglow

9 years ago

This is a very good theme, using it currently.

Report

send4m3

9 years ago

Futurelooks 3.3 with metacity seems can't download by me. Broken link ?



Thanks

Report

C

mazza558

9 years ago

Link fixed.

Report

hananias

10 years ago

take me to an error page!

Report

hananias

10 years ago

never mind is working now, thanks!

Report

mickyz

9 years ago

TRY THIS http://futurelooks.googlecode.com/files/FutureLooks3.3.tar.gz

Report

C

mazza558

10 years ago

Moved the files to Google Code, so it should be fixed now.

Report

hananias

10 years ago

Thanks again, great job! Love the simplicity of the theme. goes well with the meliae icons! Keep it up!

Report

alvonsius

10 years ago

I try to download from your link but Firefox gave me Reported Attack Site. I know this somehow could not have any effect with Linux but could you move the download site to other mirror maybe?

Thanks

Report

C

mazza558

10 years ago

This is the second time someone's said something about this. I'll move it to Google Code instead.

Report

Archer93

10 years ago

hi I think there is something wrong with: FutureLooks 3.2 GTK.
I can't install the Theme.

Report

C

mazza558

10 years ago

Hi,

Please download the theme from the same link and try again. It should be fixed now.

Report

Archer93

10 years ago

yes great
thank you

Report

9 years ago

1/07/2009 - Major changes:
- A new metacity, based on my own modifications of Shiki-colors, has been added and will be used instead of the old emerald theme, which was barely used.
- Lightened default gtk colors
- Made theme follow shiki's menu item behavior (color now fills the whole selection)
- Scrollbars are slightly thicker again to be in proportion to the other widgets
- Several other tweaks to proportions, colors used, etc
- Meliae is no longer a recommended icon theme.
- You can download all the theme elements in one file now.

12/06/2009 (2)- Moved files to Google Code to prevent malware warnings, added a new metacity theme for those who don't want to use emerald.

12/06/2009 - Fixed issue with minimum scrollbar height, added links for meliae and elementary icon themes

/06/2009 - Uploaded to GNOME-look.

12345678910
product-maker Count: 4 Rating: 5.0
File (click to download) Version Description Downloads Date Filesize DL OCS-Install
Pling
*Needs ocs-url or ocs-store to install things
Details
license
version
3.3
updated Jul 01 2009
added Jun 11 2009
downloads today
0
page views today 2